How do I change the font used in “Paragaph type” on pages in the Lycka theme

Been doing some digging and seem the label in the customising menu is Body Font Name and Body Font Size.
The Size option changes the text size, but the name does not change the Font Type



Also How do I change the page colour from white to say black
As there does not seem to be an option in customise



Hi Stuart,

Sorry for the delay in response during the holiday.

We have fix this issue regarding custom font (Font name/type). and it will update in the next version.
if you urgently need the custom font now, you can provide wp-admin access detail and email us.

Regarding the page color, you may try customizing the background color through Appearance > Customize > Colors > Background Color .



You must be logged in to reply in this thread.