Before upgrading to the Pro version of theme, my site had a mobile-friendly layout that automatically loaded on tablets/phones. It now only loads the desktop version of the site, which can be difficult to navigate from a mobile.

How can I correct this to properly display the mobile-friendly version of the site again?

NM, I actually saved setting it back to “Responsive Layout” under Customizing ▸ Theme Settings ▸ Blog Settings, cleared cache, and it loaded correctly this time.

Glad for you..
as default, Responsive Layout use on the theme option.
we may remove the ‘Fix Layout’ function in the next update to avoid confusion.

Regards,

Joe
VT Support

Please Help! I purchased the Kerli theme. I am having trouble loading the file. Please contact me at Cindy,.Sherwood356@gmail.com. Phone 404-316-4891.

Please Help! I purchased the Kerli theme. I am having trouble loading the file. Please contact me at Cindy,.Sherwood356@gmail.com. Phone 404-316-4891.

Hi @c0ffee,

If you need help with the theme installation, please email us to: support@volthemes.com with the following info:

– Link to your site
– WordPress Admin username / password

Our support team will be happy to assist you.

*free theme installation/free of charge.

Regards

The thread ‘Desktop Site Loading on Mobile’ is closed to new replies.